naming issues...miereneuken.


ConsumedElectraNight should be named "ConsumedElectricityLowTariff"
ConsumedElectraDay should be named "ConsumedElectricityHighTariff"
SolarDeliveryDay should be named "SolarDeliveryHighTariff"
SolarDeliveryNight should be named "SolarDeliveryLowTariff"
ElectraRate: Day (High) should be named "ElectricityTariff" High or Low
CurrentSolarDeliver should ne named CurrentSolarDelivery
CurrentConsumingElectra should be named "CurrentPowerConsumption"
Closed Oct 26, 2012 at 7:59 PM by c70070540
Adjusted names to the services


JoopC wrote Oct 22, 2012 at 7:44 AM

This will be changed in the next version.

wrote Oct 22, 2012 at 1:37 PM

wrote Oct 26, 2012 at 7:59 PM

wrote Feb 21, 2013 at 10:48 PM

wrote May 16, 2013 at 10:13 AM